Saturday, January 15, 2005

Why didn't anybody tell me this?

Did you know that by default full keyboard access is not enabled on the mac.

Goto Preferences -> Keyboard & Mouse -> Keyboard Short cuts & tick the check box at the bottom to "Turn on Full keyboard access". This enables the tab key, arrow key, and other keys to select buttons, lists, and other items.

I got the tip from


Girl said...

Because you are smarter and can discover along. :-)

t-mix said...

Thanks :-)